log WONT TO UPLOAD –

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13672
    Mike
    Participant

    i LOOK EVERYHNERE BUT STILL PROBLEM…PERSIST IT WONT UPLOAD QSO WITH S58n STILL GIVES ERROR…DONT KNOW WHERE TO LOOK ..ANYMORE..

    STRING FROM LOG
    <QSO_DATE:8>20230708 <TIME_ON:6>102858 <CALL:6>S58N <BAND:3>40m
    <MODE:3>SSB <RST_RCVD:2>44 <RST_SENT:2>59 <SRX:0> <STX:0>
    <OPERATOR:4>S55G <CONTEST_ID:0> <NOTES:0> <COMMENT:0>
    <QSLMSG:9>s5ff-0271 <MY_SIG:0> <MY_SIG_INFO:9>s5ff-0271
    <SIG_INFO:0><MY_GRIDSQUARE:6>JN75TD <NAME:0> <QTH:0>
    <STATION_CALLSIGN:6>S55G/P <FREQ:5>7.169<DISTANCE:0><GRIDSQUARE:0>
    <EOR>

    AFTER UPLOAD GIVES ME

    <STATION_CALLSIGN:6>S55G/P <FREQ:5>7.169<DISTANCE:0><GRIDSQUARE:0>
    <EOR>

    Log Upload

    Uploading: S55G@ S5FF-0271 20230708.ADI
    … Reference: S5FF-0271 (manual)
    … Station: auto (auto)
    … Operator: auto (auto)

    Pass 1… checking log

    [OK] EOH detected

    [ERROR] 20230708:102858 on 40M/SSB between S55G/P (S55G) @ S5FF-0271 and S58N <
    ——> Illegal hunter CALL S58N <;

    End of File… 67 of 68 QSOs valid
    … please correct logfile then resubmit.

    [ERROR] Logfile NOT uploaded

    All datas are correct…

    #13673
    Mike
    Participant

    WHY give me if S5(N is ok call sign… and all data in QSO are ok.. where is the problem

    [ERROR] 20230708:102858 on 40M/SSB between S55G/P (S55G) @ S5FF-0271 and S58N <
    ——> Illegal hunter CALL S58N <;

    #13674
    Mike
    Participant

    where to send log for upload…tnx

    #13675
    Mike
    Participant

    problem solved….WAS AN INLIGHTMENT….HIHI.

    Log Upload
    Uploading: S55G@ S5FF-0271 20230708.ADI
    … Reference: S5FF-0271 (manual)
    … Station: auto (auto)
    … Operator: auto (auto)

    [ERROR] Log ‘S55G@ S5FF-0271 20230708.ADI’ already loaded!

    PROBLMEM WAS IN THE STRING
    <QSO_DATE:8>20230708 <TIME_ON:6>102858 <CALL:6>S58N <BAND:3>40m

    i CHANGED INTO <call:4>S58N
    4 CHARACTER CALSIGN MUST HAVE N°4
    AND IT WAS ACEPTED…

    TNX …

    #13686
    Andrew M0YMA
    Keymaster

    The clue was in your first post:

    CALL:6>S58N should be
    CALL:4>S58N
    `

    • This reply was modified 10 months, 2 weeks ago by Andrew M0YMA.
Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘log WONT TO UPLOAD –’ is closed to new replies.
Translate »