Trouble uploading log with QSOs on 60 meter

World Wide Flora & Fauna in Amateur Radio Forums WWFF HelpDesk Logsearch Feedback Trouble uploading log with QSOs on 60 meter

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #9666
    LA1EBA
    Participant

    Hi,

    I try to upload a log where 60m is used for some QSOS. The actual frequency is 5.4, which is within the band. However, I get an error message:
    —–> Unsupported FREQ 5.400;

    Anybody out there who has an idea of what’s wrong?

    73, 44 de LA1EBA

    #9640
    LB4FH
    Participant

    Hi,
    In my recent activation of LAFF-0111 I used 60m for the first time for WWFF. The log file comes back with the error message:

    —–> Unsupported FREQ 5.3985;

    This is well within the 60m VFO band, so it should be possible to upload. Does anyone know what the issue could be?

    73 & 44 de LB4FH

    #9668
    Andrew M0YMA
    Keymaster

    Ummm… the matching of freq to band is seemingly incomplete – this is probably because I’ve not captured all the vaguries of 60m

    The work-around is to add <band:3>60m for those QSOs.

    • This reply was modified 1 year, 2 months ago by Andrew M0YMA.
    • This reply was modified 1 year, 2 months ago by Andrew M0YMA.
    #9672
    Andrew M0YMA
    Keymaster

    Added to the Issue Tracker, for (planned) inclusion in v0.0.8

    #9680
    LA1EBA
    Participant

    Thank you. It worked!

    #9763
    Andrew M0YMA
    Keymaster

    The fix didn’t make it into v0.0.8 but will be in the next one (v0.0.9)

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.
Translate »